Accueil / Geekeries / Le monde du libre / Installer Adobe Air sur Ubuntu 16.04 et 16.10

Installer Adobe Air sur Ubuntu 16.04 et 16.10

Adobe Integrated Runtime (AIR), est une machine virtuelle multiplate-forme (Linux, Windows et Mac), multi-langage, multi-interface qui s’exécute sur le système d’exploitation et non pas à l’intérieur d’un navigateur comme la machine virtuelle Flash. On parle alors de « Rich Desktop Application ».

AIR nécessite au préalable l’installation d’un moteur d’exécution au sein duquel sera exécutée l’application. Cela offre l’avantage conséquent de n’avoir à écrire qu’un unique code pour toutes les plate-formes supportées par AIR.

Voici la marche à suivre pour installer la dernière version d’Adobe Air sur Ubuntu 16.10 et 16.04 ainsi que les version 14.04/12.04/Linux Mint 18/17/13.

Sur Yakkety Yak 32bits

Ouvrir un terminal et télécharger le paquet :

Ensuite un petit coup de sudo et le tour est joué :

Sur Yakkety Yak 64bits

Télécharger le paquet suivant via le terminal de commande :

Sudo !

Sur Xenial et compatible avec les versions 14.04/12.04/Linux Mint 18/17/13

C’est un peu plus simple que sur Yakkety, il faut télécharger ce script :

Puis l’exécuter :

Si toutefois vous voulez le supprimer, un petit coup d’autoremove et le tour est joué !

Si vous rencontrez une erreur a l’installation de lib32nss-mdns. (remplacé par libnss-mdns par un paquet de transition)

Installez les dépendances suivantes :

  • libxt6:i386
  • libnspr4-0d:i386
  • libgtk2.0-0:i386
  • libstdc++6:i386
  • libnss3-1d:i386
  • libnss-mdns
  • libxml2:i386
  • libxslt1.1:i386
  • libcanberra-gtk-module:i386
  • gtk2-engines-murrine:i386
  • libgnome-keyring0:i386
  • libxaw7

Source: NoobsLab & Ubuntu-FR

À Propos de Petit Pouyo

Maître incontesté de ce blog.

Peut vous intéresser

Une solution simple pour désimlocker tous types d’iPhone

Fabriqués par la très réputée marque américaine Apple, les iPhones font partie des téléphones qui …

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *